<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://cheyennestar.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://cheyennestar.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://cheyennestar.org';var et_post_id='68299';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Reydon Tigers | Cheyenne Star</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cheyenne Star &raquo; Feed" href="http://cheyennestar.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Cheyenne Star &raquo; Comments Feed" href="http://cheyennestar.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Cheyenne Star &raquo; Reydon Tigers Comments Feed" href="http://cheyennestar.org/school/reydon/reydon-tigers-55/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cheyennestar.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.17.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://cheyennestar.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='http://cheyennestar.org/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://cheyennestar.org/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://cheyennestar.org/wp-content/themes/Extra/style.css?ver=2.17.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://cheyennestar.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://cheyennestar.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cheyennestar.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cheyennestar.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Giving Back' href='http://cheyennestar.org/local/giving-back-3' />
<link rel='next' title='150th Commemoration Ceremony' href='http://cheyennestar.org/local/150th-commemoration-ceremony' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://cheyennestar.org/school/reydon/reydon-tigers-55" />
<link rel='shortlink' href='http://cheyennestar.org/?p=68299' />
<link rel="alternate" type="application/json+oembed" href="http://cheyennestar.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcheyennestar.org%2Fschool%2Freydon%2Freydon-tigers-55" />
<link rel="alternate" type="text/xml+oembed" href="http://cheyennestar.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcheyennestar.org%2Fschool%2Freydon%2Freydon-tigers-55&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /></head>
<body class="post-template-default single single-post postid-68299 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-68315" class="et-trending-post et-trending-latest">
											<a href="http://cheyennestar.org/local/house-fire">House Fire</a>
										</div>
																			<div id="et-trending-post-43956" class="et-trending-post">
											<a href="http://cheyennestar.org/uncategorized/ray-young-jr">Ray Young, Jr.</a>
										</div>
																			<div id="et-trending-post-43958" class="et-trending-post">
											<a href="http://cheyennestar.org/uncategorized/thank-you-199">Thank You</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-58203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58203"><a href="http://cheyennestar.org/sample-page-2">Contact</a></li>
<li id="menu-item-58204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58204"><a href="http://cheyennestar.org/membership-join">Join Us</a>
<ul class="sub-menu">
	<li id="menu-item-58205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58205"><a href="http://cheyennestar.org/membership-join/membership-registration">Registration</a></li>
</ul>
</li>
<li id="menu-item-58206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58206"><a href="http://cheyennestar.org/membership-login">Member Login</a>
<ul class="sub-menu">
	<li id="menu-item-58207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58207"><a href="http://cheyennestar.org/membership-login/password-reset">Password Reset</a></li>
	<li id="menu-item-58208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58208"><a href="http://cheyennestar.org/membership-login/membership-profile">Profile</a></li>
</ul>
</li>
<li id="menu-item-58209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58209"><a href="http://cheyennestar.org/online-access">Online Access</a></li>
<li id="menu-item-58210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58210"><a href="http://cheyennestar.org/rates-policies">Rates &#038; Policies</a></li>
<li id="menu-item-59150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59150"><a href="http://cheyennestar.org/category/e-edition">E-Edition</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/The-Cheyenne-Star-281833208522027/?ref=br_rs" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://cheyennestar.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://cheyennestar.org/" data-fixed-height="51">
							<img src="http://cheyennestar.org/wp-content/uploads/2018/07/logo3.png" alt="Cheyenne Star" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-58116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58116"><a href="http://cheyennestar.org">Home</a></li>
<li id="menu-item-58090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58090"><a href="http://cheyennestar.org/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-58088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58088"><a href="http://cheyennestar.org/category/local">Local</a></li>
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58091"><a href="http://cheyennestar.org/category/news/columns">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-65197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65197"><a href="http://cheyennestar.org/category/news/columns/50-years">50 Years</a></li>
		<li id="menu-item-65198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65198"><a href="http://cheyennestar.org/category/news/columns/100-years">100 Years</a></li>
	</ul>
</li>
	<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58092"><a href="http://cheyennestar.org/category/news/entertainment">Entertainment</a></li>
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58093"><a href="http://cheyennestar.org/category/news/faith-religion">Faith &#038; Religion</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58094"><a href="http://cheyennestar.org/category/news/letters-to-the-editor">Letters to the Editor</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58095"><a href="http://cheyennestar.org/category/news/obituaries">Obituaries</a></li>
	<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58096"><a href="http://cheyennestar.org/category/news/politics">Politics</a></li>
	<li id="menu-item-58097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58097"><a href="http://cheyennestar.org/category/news/thanks">Thanks</a></li>
	<li id="menu-item-58062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58062"><a href="http://cheyennestar.org/category/active-rig-count">Active Rig Count</a></li>
</ul>
</li>
<li id="menu-item-58063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58063"><a href="http://cheyennestar.org/category/announcements">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-58064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58064"><a href="http://cheyennestar.org/category/announcements/birth">Birth</a></li>
	<li id="menu-item-58065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58065"><a href="http://cheyennestar.org/category/announcements/marriage">Marriage</a></li>
</ul>
</li>
<li id="menu-item-58067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58067"><a href="http://cheyennestar.org/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-58279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58279"><a href="http://cheyennestar.org/news-in-brief">News in Brief</a></li>
	<li id="menu-item-58068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58068"><a href="http://cheyennestar.org/category/community/canadian-club">Canadian Club</a></li>
	<li id="menu-item-58069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58069"><a href="http://cheyennestar.org/category/community/cheyenne-talk-of-the-town-news">Cheyenne</a></li>
	<li id="menu-item-58070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58070"><a href="http://cheyennestar.org/category/community/clothes-closet">Clothes Closet</a></li>
	<li id="menu-item-58071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58071"><a href="http://cheyennestar.org/category/community/crawford">Crawford</a></li>
	<li id="menu-item-58072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58072"><a href="http://cheyennestar.org/category/community/durham">Durham</a></li>
	<li id="menu-item-58073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58073"><a href="http://cheyennestar.org/category/community/hammon-talk-of-the-town-news">Hammon</a></li>
	<li id="menu-item-58074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58074"><a href="http://cheyennestar.org/category/community/leedey-talk-of-the-town">Leedey</a>
	<ul class="sub-menu">
		<li id="menu-item-58075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58075"><a href="http://cheyennestar.org/category/community/leedey-chamber">Leedey Chamber</a></li>
	</ul>
</li>
	<li id="menu-item-58076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58076"><a href="http://cheyennestar.org/category/community/metcalfe-museum">Metcalfe Museum</a></li>
	<li id="menu-item-58077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58077"><a href="http://cheyennestar.org/category/community/reydon-talk-of-the-town-news">Reydon</a></li>
	<li id="menu-item-58078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58078"><a href="http://cheyennestar.org/category/community/seven-museums-in-the-park">Seven Museums in the Park</a></li>
	<li id="menu-item-63737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63737"><a href="http://cheyennestar.org/category/community/washita">Washita</a></li>
</ul>
</li>
<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58083"><a href="http://cheyennestar.org/category/legal">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58084"><a href="http://cheyennestar.org/category/legal/court-records">Court Records</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58085"><a href="http://cheyennestar.org/category/legal/da-report">DA Report</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58086"><a href="http://cheyennestar.org/category/legal/jail-report">Jail Report</a></li>
</ul>
</li>
<li id="menu-item-58098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-58098"><a href="http://cheyennestar.org/category/school">School</a>
<ul class="sub-menu">
	<li id="menu-item-58099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58099"><a href="http://cheyennestar.org/category/school/cheyenne">Cheyenne School</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58100"><a href="http://cheyennestar.org/category/school/leedey">Leedey School</a></li>
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58101"><a href="http://cheyennestar.org/category/school/reydon">Reydon School</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58102"><a href="http://cheyennestar.org/category/school/sweetwater">Sweetwater School</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58103"><a href="http://cheyennestar.org/category/school/swosu">SWOSU</a></li>
</ul>
</li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58104"><a href="http://cheyennestar.org/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58105"><a href="http://cheyennestar.org/category/sports/baseball">Baseball</a></li>
	<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58106"><a href="http://cheyennestar.org/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58107"><a href="http://cheyennestar.org/category/sports/fishing">Fishing</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58108"><a href="http://cheyennestar.org/category/sports/golf">Golf</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58109"><a href="http://cheyennestar.org/category/sports/hunting">Hunting</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58110"><a href="http://cheyennestar.org/category/sports/rodeo">Rodeo</a></li>
	<li id="menu-item-58111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58111"><a href="http://cheyennestar.org/category/sports/softball">Softball</a></li>
</ul>
</li>
<li id="menu-item-59149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59149"><a href="http://cheyennestar.org/category/e-edition">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-67989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67989"><a href="http://cheyennestar.org/membership-login/membership-profile">My Account</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-68299" class="module single-post-module post-68299 post type-post status-publish format-standard has-post-thumbnail hentry category-reydon et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Reydon Tigers</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://cheyennestar.org/author/cheyennestar" class="url fn" title="Posts by CheyenneStar" rel="author">CheyenneStar</a> | <span class="updated">Dec 5, 2018</span> | <a href="http://cheyennestar.org/category/school/reydon" rel="tag">Reydon School</a> | <a class="comments-link" href="http://cheyennestar.org/school/reydon/reydon-tigers-55#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="http://cheyennestar.org/wp-content/uploads/2018/12/image-47-914x640.png" alt="Reydon Tigers" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div style="width: 447px" class="wp-caption alignnone"><a href="http://cheyennestar.org/wp-content/uploads/2018/12/image-46.png"><img style="border: 0px currentcolor; display: inline; background-image: none;" title="image" src="http://cheyennestar.org/wp-content/uploads/2018/12/image_thumb-46.png" alt="image" width="437" height="341" border="0" /></a><p class="wp-caption-text">Students of the Week November 26-30 Drew Burks-3rd grade, Kole Farrell-6th grade, Ella Powers-5th grade, Cambree McGlothlin-4th grade Kassy Bowles-Mohr-2nd grade, Boone Manning-Kindergarten, Alice Thompson-Pre-K, Tarley Hickey-1st grade</p></div>
<div class="swpm-more-tag-not-logged-in swpm-margin-top-10">You need to login to view the rest of the content. Please <a class="swpm-login-link" href="http://cheyennestar.org/membership-login/?swpm_redirect_to=http%3A%2F%2Fcheyennestar.org%2Fschool%2Freydon%2Freydon-tigers-55">Login</a>. Not a Member? <a href="http://cheyennestar.org/membership-join">Join Us</a></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://cheyennestar.org/school/reydon/reydon-tigers-55&#038;t=Reydon%20Tigers" class="social-share-link" title="Share &quot;Reydon Tigers&quot; via Facebook" data-network-name="facebook" data-share-title="Reydon Tigers" data-share-url="http://cheyennestar.org/school/reydon/reydon-tigers-55">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Reydon%20Tigers%20http://cheyennestar.org/school/reydon/reydon-tigers-55" class="social-share-link" title="Share &quot;Reydon Tigers&quot; via Twitter" data-network-name="twitter" data-share-title="Reydon Tigers" data-share-url="http://cheyennestar.org/school/reydon/reydon-tigers-55">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://cheyennestar.org/school/reydon/reydon-tigers-55&#038;description=Reydon%20Tigers&#038;media=http://cheyennestar.org/wp-content/uploads/2018/12/image-47-150x150.png" class="social-share-link" title="Share &quot;Reydon Tigers&quot; via Pinterest" data-network-name="pinterest" data-share-title="Reydon Tigers" data-share-url="http://cheyennestar.org/school/reydon/reydon-tigers-55">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Reydon Tigers&quot; via Email" data-network-name="basic_email" data-share-title="Reydon Tigers" data-share-url="http://cheyennestar.org/school/reydon/reydon-tigers-55">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Reydon Tigers&quot; via Print" data-network-name="basic_print" data-share-title="Reydon Tigers" data-share-url="http://cheyennestar.org/school/reydon/reydon-tigers-55">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://cheyennestar.org/local/giving-back-3" rel="prev"><span class="button">Previous</span><span class="title">Giving Back</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://cheyennestar.org/local/150th-commemoration-ceremony" rel="next"><span class="button">Next</span><span class="title">150th Commemoration Ceremony</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='CheyenneStar' src='http://2.gravatar.com/avatar/b0847686afe6d5920bb13b49252c5dd7?s=170&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b0847686afe6d5920bb13b49252c5dd7?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://cheyennestar.org/author/cheyennestar" rel="author" title="View all posts by CheyenneStar">CheyenneStar</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://cheyennestar.org/school/reydon/reydon-tigers-51" title="Reydon Tigers" class="post-thumbnail">
				<img src="http://cheyennestar.org/wp-content/uploads/2018/11/image_thumb-46-440x264.png" alt="Reydon Tigers" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://cheyennestar.org/school/reydon/reydon-tigers-51">Reydon Tigers</a></h4>
									<p class="date"><span class="updated">November 7, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://cheyennestar.org/sports/basketball/lady-bears-win-over-arnett" title="Lady Bears Win Over Arnett" class="post-thumbnail">
				<img src="http://cheyennestar.org/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Lady Bears Win Over Arnett" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://cheyennestar.org/sports/basketball/lady-bears-win-over-arnett">Lady Bears Win Over Arnett</a></h4>
									<p class="date"><span class="updated">November 21, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://cheyennestar.org/local/reydon-names-top-high-school-students-2" title="Reydon Names Top High School Students" class="post-thumbnail">
				<img src="http://cheyennestar.org/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Reydon Names Top High School Students" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://cheyennestar.org/local/reydon-names-top-high-school-students-2">Reydon Names Top High School Students</a></h4>
									<p class="date"><span class="updated">May 2, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://cheyennestar.org/school/reydon/reydon-tigers-54" title="Reydon Tigers" class="post-thumbnail">
				<img src="http://cheyennestar.org/wp-content/uploads/2018/11/image_thumb-188-440x264.png" alt="Reydon Tigers" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://cheyennestar.org/school/reydon/reydon-tigers-54">Reydon Tigers</a></h4>
									<p class="date"><span class="updated">November 28, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/school/reydon/reydon-tigers-55#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://cheyennestar.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="480b2c8242" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://cheyennestar.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Login</h4>			<div class="textwidget"><div class="swpm-login-widget-form">
    <form id="swpm-login-form" name="swpm-login-form" method="post" action="">
        <div class="swpm-login-form-inner">
            <div class="swpm-username-label">
                <label for="swpm_user_name" class="swpm-label">Username or Email</label>
            </div>
            <div class="swpm-username-input">
                <input type="text" class="swpm-text-field swpm-username-field" id="swpm_user_name" value="" size="25" name="swpm_user_name" />
            </div>
            <div class="swpm-password-label">
                <label for="swpm_password" class="swpm-label">Password</label>
            </div>
            <div class="swpm-password-input">
                <input type="password" class="swpm-text-field swpm-password-field" id="swpm_password" value="" size="25" name="swpm_password" />
            </div>
            <div class="swpm-remember-me">
                <span class="swpm-remember-checkbox"><input type="checkbox" name="rememberme" value="checked='checked'"></span>
                <span class="swpm-rember-label"> Remember Me</span>
            </div>
            
            <div class="swpm-before-login-submit-section"></div>
            
            <div class="swpm-login-submit">
                <input type="submit" class="swpm-login-form-submit" name="swpm-login" value="Login"/>
            </div>
            <div class="swpm-forgot-pass-link">
                <a id="forgot_pass" class="swpm-login-form-pw-reset-link"  href="http://cheyennestar.org/membership-login/password-reset">Forgot Password?</a>
            </div>
            <div class="swpm-join-us-link">
                <a id="register" class="swpm-login-form-register-link" href="http://cheyennestar.org/membership-join">Join Us</a>
            </div>
            <div class="swpm-login-action-msg">
                <span class="swpm-login-widget-action-msg"></span>
            </div>
        </div>
    </form>
</div>
</div>
		</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://cheyennestar.org/local/house-fire">House Fire</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/musical-celebrations-at-cheyenne-first-baptist">Musical Celebrations at Cheyenne First Baptist</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/thank-you-for-your-service-dedication">Thank You for Your Service &amp; Dedication</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/sage-kimzey-eyes-5th-world-title-little-brother-competes-in-permit-challenge">Sage Kimzey Eyes 5th World Title; Little Brother Competes in Permit Challenge</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/150th-commemoration-ceremony">150th Commemoration Ceremony</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact</h4>			<div class="textwidget"><p>Cheyenne Star<br />
P.O. Box 250<br />
422 W Broadway<br />
Cheyenne, Oklahoma 73628<br />
Phone: 580-497-3324<br />
Fax: 580-497-3516<br />
Email: cheystar@mydobson.net</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent</h4>		<ul>
											<li>
					<a href="http://cheyennestar.org/local/house-fire">House Fire</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/musical-celebrations-at-cheyenne-first-baptist">Musical Celebrations at Cheyenne First Baptist</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/thank-you-for-your-service-dedication">Thank You for Your Service &amp; Dedication</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/sage-kimzey-eyes-5th-world-title-little-brother-competes-in-permit-challenge">Sage Kimzey Eyes 5th World Title; Little Brother Competes in Permit Challenge</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/150th-commemoration-ceremony">150th Commemoration Ceremony</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://cheyennestar.org/2018/12'> December 2018 </option>
	<option value='http://cheyennestar.org/2018/11'> November 2018 </option>
	<option value='http://cheyennestar.org/2018/10'> October 2018 </option>
	<option value='http://cheyennestar.org/2018/09'> September 2018 </option>
	<option value='http://cheyennestar.org/2018/08'> August 2018 </option>
	<option value='http://cheyennestar.org/2018/07'> July 2018 </option>
	<option value='http://cheyennestar.org/2018/06'> June 2018 </option>
	<option value='http://cheyennestar.org/2018/05'> May 2018 </option>
	<option value='http://cheyennestar.org/2018/04'> April 2018 </option>
	<option value='http://cheyennestar.org/2018/03'> March 2018 </option>
	<option value='http://cheyennestar.org/2018/02'> February 2018 </option>
	<option value='http://cheyennestar.org/2018/01'> January 2018 </option>
	<option value='http://cheyennestar.org/2017/12'> December 2017 </option>
	<option value='http://cheyennestar.org/2017/11'> November 2017 </option>
	<option value='http://cheyennestar.org/2017/10'> October 2017 </option>
	<option value='http://cheyennestar.org/2017/09'> September 2017 </option>
	<option value='http://cheyennestar.org/2017/08'> August 2017 </option>
	<option value='http://cheyennestar.org/2017/07'> July 2017 </option>
	<option value='http://cheyennestar.org/2017/06'> June 2017 </option>
	<option value='http://cheyennestar.org/2017/05'> May 2017 </option>
	<option value='http://cheyennestar.org/2017/04'> April 2017 </option>
	<option value='http://cheyennestar.org/2017/03'> March 2017 </option>
	<option value='http://cheyennestar.org/2017/02'> February 2017 </option>
	<option value='http://cheyennestar.org/2017/01'> January 2017 </option>
	<option value='http://cheyennestar.org/2016/12'> December 2016 </option>
	<option value='http://cheyennestar.org/2016/11'> November 2016 </option>
	<option value='http://cheyennestar.org/2016/10'> October 2016 </option>
	<option value='http://cheyennestar.org/2016/09'> September 2016 </option>
	<option value='http://cheyennestar.org/2016/08'> August 2016 </option>
	<option value='http://cheyennestar.org/2016/07'> July 2016 </option>
	<option value='http://cheyennestar.org/2016/06'> June 2016 </option>
	<option value='http://cheyennestar.org/2016/05'> May 2016 </option>
	<option value='http://cheyennestar.org/2016/04'> April 2016 </option>
	<option value='http://cheyennestar.org/2016/03'> March 2016 </option>
	<option value='http://cheyennestar.org/2016/02'> February 2016 </option>
	<option value='http://cheyennestar.org/2016/01'> January 2016 </option>

		</select>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58203"><a href="http://cheyennestar.org/sample-page-2">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58204"><a href="http://cheyennestar.org/membership-join">Join Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58206"><a href="http://cheyennestar.org/membership-login">Member Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58209"><a href="http://cheyennestar.org/online-access">Online Access</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58210"><a href="http://cheyennestar.org/rates-policies">Rates &#038; Policies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59150"><a href="http://cheyennestar.org/category/e-edition">E-Edition</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/The-Cheyenne-Star-281833208522027/?ref=br_rs" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
			</script>
	<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/cheyennestar.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/cheyennestar.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c2b08c9777","timeline_nonce":"3a22b3c641","blog_feed_nonce":"f099635a7f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/cheyennestar.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/cheyennestar.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/cheyennestar.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7e86b73ed8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b030876b5b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"68299","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.17.6'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Extra/core/admin/js/common.js?ver=3.17.6'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://cheyennestar.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
</body>
</html>
