<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://cheyennestar.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://cheyennestar.org/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Reydon Tigers | Cheyenne Star</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cheyenne Star &raquo; Feed" href="http://cheyennestar.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Cheyenne Star &raquo; Comments Feed" href="http://cheyennestar.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Cheyenne Star &raquo; Reydon Tigers Comments Feed" href="http://cheyennestar.org/school/reydon/reydon-tigers-5/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cheyennestar.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.41" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://cheyennestar.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='http://cheyennestar.org/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://cheyennestar.org/wp-content/plugins/simple-membership/css/validationEngine.jquery.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://cheyennestar.org/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://cheyennestar.org/wp-content/themes/Divi/style.css?ver=3.0.41' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://cheyennestar.org/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.41' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://cheyennestar.org/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.41' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://cheyennestar.org/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.41' type='text/css' media='all' />
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/plugins/simple-membership/js/jquery.validationEngine-en.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/plugins/simple-membership/js/jquery.validationEngine.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://cheyennestar.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cheyennestar.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cheyennestar.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Harli Bradley 2017 National Geographic State Bee Semifinalist' href='http://cheyennestar.org/school/cheyenne/harli-bradley-2017-national-geographic-state-bee-semifinalist' />
<link rel='next' title='Congratulations Reydon Graduates' href='http://cheyennestar.org/school/reydon/congratulations-reydon-graduates' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://cheyennestar.org/school/reydon/reydon-tigers-5" />
<link rel='shortlink' href='http://cheyennestar.org/?p=58814' />
<link rel="alternate" type="application/json+oembed" href="http://cheyennestar.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcheyennestar.org%2Fschool%2Freydon%2Freydon-tigers-5" />
<link rel="alternate" type="text/xml+oembed" href="http://cheyennestar.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcheyennestar.org%2Fschool%2Freydon%2Freydon-tigers-5&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">
													.woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce-message, .woocommerce-error, .woocommerce-info { background: #e0792a !important; }
			#et_search_icon:hover, .mobile_menu_bar:before, .mobile_menu_bar:after, .et_toggle_slide_menu:after, .et-social-icon a:hover, .et_pb_sum, .et_pb_pricing li a, .et_pb_pricing_table_button, .et_overlay:before, .entry-summary p.price ins, .woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price, .et_pb_member_social_links a:hover, .woocommerce .star-rating span:before, .woocommerce-page .star-rating span:before, .et_pb_widget li a:hover, .et_pb_filterable_portfolio .et_pb_portfolio_filters li a.active, .et_pb_filterable_portfolio .et_pb_portofolio_pagination ul li a.active, .et_pb_gallery .et_pb_gallery_pagination ul li a.active, .wp-pagenavi span.current, .wp-pagenavi a:hover, .nav-single a, .posted_in a { color: #e0792a; }
			.et_pb_contact_submit, .et_password_protected_form .et_submit_button, .et_pb_bg_layout_light .et_pb_newsletter_button, .comment-reply-link, .form-submit .et_pb_button, .et_pb_bg_layout_light .et_pb_promo_button, .et_pb_bg_layout_light .et_pb_more_button, .woocommerce a.button.alt, .woocommerce-page a.button.alt, .woocommerce button.button.alt, .woocommerce-page button.button.alt, .woocommerce input.button.alt, .woocommerce-page input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce-page #respond input#submit.alt, .woocommerce #content input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button { color: #e0792a; }
			.footer-widget h4 { color: #e0792a; }
			.et-search-form, .nav li ul, .et_mobile_menu, .footer-widget li:before, .et_pb_pricing li:before, blockquote { border-color: #e0792a; }
			.et_pb_counter_amount, .et_pb_featured_table .et_pb_pricing_heading, .et_quote_content, .et_link_content, .et_audio_content, .et_pb_post_slider.et_pb_bg_layout_dark, .et_slide_in_menu_container { background-color: #e0792a; }
									a { color: #e0792a; }
													#top-header, #et-secondary-nav li ul { background-color: #e0792a; }
																
		
													#main-footer .footer-widget h4 { color: #e0792a; }
							.footer-widget li:before { border-color: #e0792a; }
																
		
																														
		@media only screen and ( min-width: 981px ) {
																																		.et_header_style_centered #logo { max-height: 54%; }
				.et_pb_svg_logo.et_header_style_centered #logo { height: 54%; }
																									.et-fixed-header#top-header, .et-fixed-header#top-header #et-secondary-nav li ul { background-color: #e0792a; }
																		
					}
					@media only screen and ( min-width: 1350px) {
				.et_pb_row { padding: 27px 0; }
				.et_pb_section { padding: 54px 0; }
				.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper { padding-top: 81px; }
				.et_pb_section.et_pb_section_first { padding-top: inherit; }
				.et_pb_fullwidth_section { padding: 0; }
			}
		
		@media only screen and ( max-width: 980px ) {
																				}
		@media only screen and ( max-width: 767px ) {
														}
	</style>

	
	
	
	<style id="module-customizer-css">
			</style>

			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			.et_pb_post a img {
max-width: 50%;
vertical-align: bottom;
}		</style>
	</head>
<body class="post-template-default single single-post postid-58814 single-format-standard et_color_scheme_orange et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_centered et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">580-497-3324</span>
				
									<a href="mailto:cheystar@mydobson.net"><span id="et-info-email">cheystar@mydobson.net</span></a>
				
								</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58203"><a href="http://cheyennestar.org/sample-page-2">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58204"><a href="http://cheyennestar.org/membership-join">Join Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58205"><a href="http://cheyennestar.org/membership-join/membership-registration">Registration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58206"><a href="http://cheyennestar.org/membership-login">Member Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58207"><a href="http://cheyennestar.org/membership-login/password-reset">Password Reset</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58208"><a href="http://cheyennestar.org/membership-login/membership-profile">Profile</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58209"><a href="http://cheyennestar.org/online-access">Online Access</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58210"><a href="http://cheyennestar.org/rates-policies">Rates &#038; Policies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58460"><a href="http://cheyennestar.org/category/e-edition">E-Edition</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://cheyennestar.org/">
						<img src="http://cheyennestar.org/wp-content/uploads/2017/03/cropped-logo.png" alt="Cheyenne Star" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-58116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58116"><a href="http://cheyennestar.org">Home</a></li>
<li id="menu-item-58090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58090"><a href="http://cheyennestar.org/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-58088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58088"><a href="http://cheyennestar.org/category/local">Local</a></li>
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58091"><a href="http://cheyennestar.org/category/news/columns">Columns</a></li>
	<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58092"><a href="http://cheyennestar.org/category/news/entertainment">Entertainment</a></li>
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58093"><a href="http://cheyennestar.org/category/news/faith-religion">Faith &#038; Religion</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58094"><a href="http://cheyennestar.org/category/news/letters-to-the-editor">Letters to the Editor</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58095"><a href="http://cheyennestar.org/category/news/obituaries">Obituaries</a></li>
	<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58096"><a href="http://cheyennestar.org/category/news/politics">Politics</a></li>
	<li id="menu-item-58097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58097"><a href="http://cheyennestar.org/category/news/thanks">Thanks</a></li>
	<li id="menu-item-58062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58062"><a href="http://cheyennestar.org/category/active-rig-count">Active Rig Count</a></li>
</ul>
</li>
<li id="menu-item-58063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58063"><a href="http://cheyennestar.org/category/announcements">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-58064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58064"><a href="http://cheyennestar.org/category/announcements/birth">Birth</a></li>
	<li id="menu-item-58065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58065"><a href="http://cheyennestar.org/category/announcements/marriage">Marriage</a></li>
</ul>
</li>
<li id="menu-item-58067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58067"><a href="http://cheyennestar.org/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-58279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58279"><a href="http://cheyennestar.org/news-in-brief">News in Brief</a></li>
	<li id="menu-item-58068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58068"><a href="http://cheyennestar.org/category/community/canadian-club">Canadian Club</a></li>
	<li id="menu-item-58069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58069"><a href="http://cheyennestar.org/category/community/cheyenne-talk-of-the-town-news">Cheyenne</a></li>
	<li id="menu-item-58070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58070"><a href="http://cheyennestar.org/category/community/clothes-closet">Clothes Closet</a></li>
	<li id="menu-item-58071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58071"><a href="http://cheyennestar.org/category/community/crawford">Crawford</a></li>
	<li id="menu-item-58072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58072"><a href="http://cheyennestar.org/category/community/durham">Durham</a></li>
	<li id="menu-item-58073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58073"><a href="http://cheyennestar.org/category/community/hammon-talk-of-the-town-news">Hammon</a></li>
	<li id="menu-item-58074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58074"><a href="http://cheyennestar.org/category/community/leedey-talk-of-the-town">Leedey</a>
	<ul class="sub-menu">
		<li id="menu-item-58075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58075"><a href="http://cheyennestar.org/category/community/leedey-chamber">Leedey Chamber</a></li>
	</ul>
</li>
	<li id="menu-item-58076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58076"><a href="http://cheyennestar.org/category/community/metcalfe-museum">Metcalfe Museum</a></li>
	<li id="menu-item-58077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58077"><a href="http://cheyennestar.org/category/community/reydon-talk-of-the-town-news">Reydon</a></li>
	<li id="menu-item-58078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58078"><a href="http://cheyennestar.org/category/community/seven-museums-in-the-park">Seven Museums in the Park</a></li>
</ul>
</li>
<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58083"><a href="http://cheyennestar.org/category/legal">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58084"><a href="http://cheyennestar.org/category/legal/court-records">Court Records</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58085"><a href="http://cheyennestar.org/category/legal/da-report">DA Report</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58086"><a href="http://cheyennestar.org/category/legal/jail-report">Jail Report</a></li>
</ul>
</li>
<li id="menu-item-58098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-58098"><a href="http://cheyennestar.org/category/school">School</a>
<ul class="sub-menu">
	<li id="menu-item-58099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58099"><a href="http://cheyennestar.org/category/school/cheyenne">Cheyenne School</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58100"><a href="http://cheyennestar.org/category/school/leedey">Leedey School</a></li>
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58101"><a href="http://cheyennestar.org/category/school/reydon">Reydon School</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58102"><a href="http://cheyennestar.org/category/school/sweetwater">Sweetwater School</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58103"><a href="http://cheyennestar.org/category/school/swosu">SWOSU</a></li>
</ul>
</li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58104"><a href="http://cheyennestar.org/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58105"><a href="http://cheyennestar.org/category/sports/baseball">Baseball</a></li>
	<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58106"><a href="http://cheyennestar.org/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58107"><a href="http://cheyennestar.org/category/sports/fishing">Fishing</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58108"><a href="http://cheyennestar.org/category/sports/golf">Golf</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58109"><a href="http://cheyennestar.org/category/sports/hunting">Hunting</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58110"><a href="http://cheyennestar.org/category/sports/rodeo">Rodeo</a></li>
	<li id="menu-item-58111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58111"><a href="http://cheyennestar.org/category/sports/softball">Softball</a></li>
</ul>
</li>
<li id="menu-item-58459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58459"><a href="http://cheyennestar.org/category/e-edition">E-Edition</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://cheyennestar.org/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-58814" class="et_pb_post post-58814 post type-post status-publish format-standard hentry category-reydon">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Reydon Tigers</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://cheyennestar.org/author/cheyennestar" title="Posts by CheyenneStar" rel="author">CheyenneStar</a></span> | <span class="published">Apr 26, 2017</span> | <a href="http://cheyennestar.org/category/school/reydon" rel="category tag">Reydon School</a> | <span class="comments-number"><a href="http://cheyennestar.org/school/reydon/reydon-tigers-5#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div style="width: 330px" class="wp-caption alignnone"><a href="https://imageshack.com/i/pmbjlxZ1j" target="_blank" rel="noopener noreferrer"><img src="http://imagizer.imageshack.us/v2/320x240q90/922/bjlxZ1.jpg" alt="" width="320" height="135" border="0" /></a><p class="wp-caption-text">Reydon Pre-K and Kindergarten Class visit the Oklahoma City Zoo</p></div>
<div class="swpm-more-tag-not-logged-in swpm-margin-top-10">You need to login to view the rest of the content. Please <a class="swpm-login-link" href="http://cheyennestar.org/membership-login/?swpm_redirect_to=http%3A%2F%2Fcheyennestar.org%2Fschool%2Freydon%2Freydon-tigers-5">Login</a>. Not a Member? <a href="http://cheyennestar.org/membership-join">Join Us</a></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://cheyennestar.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Login</h4>			<div class="textwidget"><div class="swpm-login-widget-form">
    <form id="swpm-login-form" name="swpm-login-form" method="post" action="">
        <div class="swpm-login-form-inner">
            <div class="swpm-username-label">
                <label for="swpm_user_name" class="swpm-label">Username or Email</label>
            </div>
            <div class="swpm-username-input">
                <input type="text" class="swpm-text-field swpm-username-field" id="swpm_user_name" value="" size="25" name="swpm_user_name" />
            </div>
            <div class="swpm-password-label">
                <label for="swpm_password" class="swpm-label">Password</label>
            </div>
            <div class="swpm-password-input">
                <input type="password" class="swpm-text-field swpm-password-field" id="swpm_password" value="" size="25" name="swpm_password" />
            </div>
            <div class="swpm-remember-me">
                <span class="swpm-remember-checkbox"><input type="checkbox" name="rememberme" value="checked='checked'"></span>
                <span class="swpm-rember-label"> Remember Me</span>
            </div>
            
            <div class="swpm-before-login-submit-section"></div>
            
            <div class="swpm-login-submit">
                <input type="submit" class="swpm-login-form-submit" name="swpm-login" value="Login"/>
            </div>
            <div class="swpm-forgot-pass-link">
                <a id="forgot_pass" class="swpm-login-form-pw-reset-link"  href="http://cheyennestar.org/membership-login/password-reset">Forgot Password?</a>
            </div>
            <div class="swpm-join-us-link">
                <a id="register" class="swpm-login-form-register-link" href="http://cheyennestar.org/membership-join">Join Us</a>
            </div>
            <div class="swpm-login-action-msg">
                <span class="swpm-login-widget-action-msg"></span>
            </div>
        </div>
    </form>
</div>
</div>
		</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://cheyennestar.org/local/cool-weather-great-crowds-lots-of-activities-and-fun-at-the-old-settlers-reunion">Cool Weather, Great Crowds, Lots of Activities and Fun at the Old Settlers Reunion</a>
						</li>
					<li>
				<a href="http://cheyennestar.org/local/cheyenne-announces-top-high-school-students">Cheyenne Announces Top High School Students</a>
						</li>
					<li>
				<a href="http://cheyennestar.org/local/annual-chamber-easter-egg-hunt-held-in-cheyenne">Annual Chamber Easter Egg Hunt Held in Cheyenne</a>
						</li>
					<li>
				<a href="http://cheyennestar.org/local/chs-april-student-of-the-month-honored">CHS April Student of the Month Honored</a>
						</li>
					<li>
				<a href="http://cheyennestar.org/local/kiwanissenior-citizens-hear-about-veterans-program">Kiwanis/Senior Citizens&rsquo; Hear About Veterans&rsquo; Program</a>
						</li>
				</ul>
		</div> <!-- end .et_pb_widget -->		<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"></ul></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget last"><div id="archives-2" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4>		<ul>
			<li><a href='http://cheyennestar.org/2017/04'>April 2017</a></li>
	<li><a href='http://cheyennestar.org/2017/03'>March 2017</a></li>
	<li><a href='http://cheyennestar.org/2017/02'>February 2017</a></li>
	<li><a href='http://cheyennestar.org/2017/01'>January 2017</a></li>
	<li><a href='http://cheyennestar.org/2016/12'>December 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/11'>November 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/10'>October 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/09'>September 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/08'>August 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/07'>July 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/06'>June 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/05'>May 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/04'>April 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/03'>March 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/02'>February 2016</a></li>
	<li><a href='http://cheyennestar.org/2016/01'>January 2016</a></li>
		</ul>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-secondary" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58203"><a href="http://cheyennestar.org/sample-page-2">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58204"><a href="http://cheyennestar.org/membership-join">Join Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58206"><a href="http://cheyennestar.org/membership-login">Member Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58209"><a href="http://cheyennestar.org/online-access">Online Access</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58210"><a href="http://cheyennestar.org/rates-policies">Rates &#038; Policies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58460"><a href="http://cheyennestar.org/category/e-edition">E-Edition</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">Designed by Xtreme Grace Media | Copyright Cheyenne Star All Rights Reserved</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.41'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.41'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Divi/js/custom.js?ver=3.0.41'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.41'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.41'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.41'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/cheyennestar.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/cheyennestar.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/cheyennestar.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"842f48ea87","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5b239dfeb7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"58814","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.41'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>