<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://cheyennestar.org/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://cheyennestar.org';var et_post_id='63581';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Jimmy Emmons Wins National Award | Cheyenne Star</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cheyenne Star &raquo; Feed" href="http://cheyennestar.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Cheyenne Star &raquo; Comments Feed" href="http://cheyennestar.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Cheyenne Star &raquo; Jimmy Emmons Wins National Award Comments Feed" href="http://cheyennestar.org/local/jimmy-emmons-wins-national-award/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cheyennestar.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.1.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://cheyennestar.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='http://cheyennestar.org/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://cheyennestar.org/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://cheyennestar.org/wp-content/themes/Divi/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://cheyennestar.org/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://cheyennestar.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cheyennestar.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cheyennestar.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Centennial Museum Veterans Displays' href='http://cheyennestar.org/local/centennial-museum-veterans-displays' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://cheyennestar.org/local/jimmy-emmons-wins-national-award" />
<link rel='shortlink' href='http://cheyennestar.org/?p=63581' />
<link rel="alternate" type="application/json+oembed" href="http://cheyennestar.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcheyennestar.org%2Flocal%2Fjimmy-emmons-wins-national-award" />
<link rel="alternate" type="text/xml+oembed" href="http://cheyennestar.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcheyennestar.org%2Flocal%2Fjimmy-emmons-wins-national-award&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://cheyennestar.org/wp-content/cache/et/global/et-divi-customizer-global-15246253670879.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-63581 single-format-standard et_color_scheme_orange et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_centered et_right_sidebar et_divi_theme et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">580-497-3324</span>
				
									<a href="mailto:cheystar@mydobson.net"><span id="et-info-email">cheystar@mydobson.net</span></a>
				
								</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58203"><a href="http://cheyennestar.org/sample-page-2">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58204"><a href="http://cheyennestar.org/membership-join">Join Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58205"><a href="http://cheyennestar.org/membership-join/membership-registration">Registration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58206"><a href="http://cheyennestar.org/membership-login">Member Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58207"><a href="http://cheyennestar.org/membership-login/password-reset">Password Reset</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58208"><a href="http://cheyennestar.org/membership-login/membership-profile">Profile</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58209"><a href="http://cheyennestar.org/online-access">Online Access</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58210"><a href="http://cheyennestar.org/rates-policies">Rates &#038; Policies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59150"><a href="http://cheyennestar.org/category/e-edition">E-Edition</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://cheyennestar.org/">
						<img src="http://cheyennestar.org/wp-content/uploads/2017/03/cropped-logo.png" alt="Cheyenne Star" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-58116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58116"><a href="http://cheyennestar.org">Home</a></li>
<li id="menu-item-58090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58090"><a href="http://cheyennestar.org/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-58088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58088"><a href="http://cheyennestar.org/category/local">Local</a></li>
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58091"><a href="http://cheyennestar.org/category/news/columns">Columns</a></li>
	<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58092"><a href="http://cheyennestar.org/category/news/entertainment">Entertainment</a></li>
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58093"><a href="http://cheyennestar.org/category/news/faith-religion">Faith &#038; Religion</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58094"><a href="http://cheyennestar.org/category/news/letters-to-the-editor">Letters to the Editor</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58095"><a href="http://cheyennestar.org/category/news/obituaries">Obituaries</a></li>
	<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58096"><a href="http://cheyennestar.org/category/news/politics">Politics</a></li>
	<li id="menu-item-58097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58097"><a href="http://cheyennestar.org/category/news/thanks">Thanks</a></li>
	<li id="menu-item-58062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58062"><a href="http://cheyennestar.org/category/active-rig-count">Active Rig Count</a></li>
</ul>
</li>
<li id="menu-item-58063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58063"><a href="http://cheyennestar.org/category/announcements">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-58064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58064"><a href="http://cheyennestar.org/category/announcements/birth">Birth</a></li>
	<li id="menu-item-58065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58065"><a href="http://cheyennestar.org/category/announcements/marriage">Marriage</a></li>
</ul>
</li>
<li id="menu-item-58067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58067"><a href="http://cheyennestar.org/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-58279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58279"><a href="http://cheyennestar.org/news-in-brief">News in Brief</a></li>
	<li id="menu-item-58068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58068"><a href="http://cheyennestar.org/category/community/canadian-club">Canadian Club</a></li>
	<li id="menu-item-58069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58069"><a href="http://cheyennestar.org/category/community/cheyenne-talk-of-the-town-news">Cheyenne</a></li>
	<li id="menu-item-58070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58070"><a href="http://cheyennestar.org/category/community/clothes-closet">Clothes Closet</a></li>
	<li id="menu-item-58071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58071"><a href="http://cheyennestar.org/category/community/crawford">Crawford</a></li>
	<li id="menu-item-58072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58072"><a href="http://cheyennestar.org/category/community/durham">Durham</a></li>
	<li id="menu-item-58073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58073"><a href="http://cheyennestar.org/category/community/hammon-talk-of-the-town-news">Hammon</a></li>
	<li id="menu-item-58074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58074"><a href="http://cheyennestar.org/category/community/leedey-talk-of-the-town">Leedey</a>
	<ul class="sub-menu">
		<li id="menu-item-58075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58075"><a href="http://cheyennestar.org/category/community/leedey-chamber">Leedey Chamber</a></li>
	</ul>
</li>
	<li id="menu-item-58076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58076"><a href="http://cheyennestar.org/category/community/metcalfe-museum">Metcalfe Museum</a></li>
	<li id="menu-item-58077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58077"><a href="http://cheyennestar.org/category/community/reydon-talk-of-the-town-news">Reydon</a></li>
	<li id="menu-item-58078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58078"><a href="http://cheyennestar.org/category/community/seven-museums-in-the-park">Seven Museums in the Park</a></li>
</ul>
</li>
<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58083"><a href="http://cheyennestar.org/category/legal">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58084"><a href="http://cheyennestar.org/category/legal/court-records">Court Records</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58085"><a href="http://cheyennestar.org/category/legal/da-report">DA Report</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58086"><a href="http://cheyennestar.org/category/legal/jail-report">Jail Report</a></li>
</ul>
</li>
<li id="menu-item-58098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58098"><a href="http://cheyennestar.org/category/school">School</a>
<ul class="sub-menu">
	<li id="menu-item-58099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58099"><a href="http://cheyennestar.org/category/school/cheyenne">Cheyenne School</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58100"><a href="http://cheyennestar.org/category/school/leedey">Leedey School</a></li>
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58101"><a href="http://cheyennestar.org/category/school/reydon">Reydon School</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58102"><a href="http://cheyennestar.org/category/school/sweetwater">Sweetwater School</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58103"><a href="http://cheyennestar.org/category/school/swosu">SWOSU</a></li>
</ul>
</li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58104"><a href="http://cheyennestar.org/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58105"><a href="http://cheyennestar.org/category/sports/baseball">Baseball</a></li>
	<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58106"><a href="http://cheyennestar.org/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58107"><a href="http://cheyennestar.org/category/sports/fishing">Fishing</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58108"><a href="http://cheyennestar.org/category/sports/golf">Golf</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58109"><a href="http://cheyennestar.org/category/sports/hunting">Hunting</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58110"><a href="http://cheyennestar.org/category/sports/rodeo">Rodeo</a></li>
	<li id="menu-item-58111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58111"><a href="http://cheyennestar.org/category/sports/softball">Softball</a></li>
</ul>
</li>
<li id="menu-item-59149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59149"><a href="http://cheyennestar.org/category/e-edition">E-Edition</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://cheyennestar.org/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-63581" class="et_pb_post post-63581 post type-post status-publish format-standard has-post-thumbnail hentry category-local">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Jimmy Emmons Wins National Award</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://cheyennestar.org/author/cheyennestar" title="Posts by CheyenneStar" rel="author">CheyenneStar</a></span> | <span class="published">Apr 25, 2018</span> | <a href="http://cheyennestar.org/category/local" rel="category tag">Local</a> | <span class="comments-number"><a href="http://cheyennestar.org/local/jimmy-emmons-wins-national-award#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><img class="aligncenter" src="https://imageshack.com/a/img924/2422/4Q1XIK.jpg" width="535" height="265" />On April 12th, 2018 Jimmy and Ginger Emmons were recognized at the State Capitol by Sen. Casey Murdock and House Majority Leader, Rep. Mike Sanders. The National Award known at the Leopold Conservation Award. This prestigious award recognizes extraordinary achievement in voluntary conservation, inspire other landowners through their example and help the general public understand the vital role private landowners can and do play in conservation success. Emmons Farm is the 1st Oklahoma owned farm to win this award.</p>
<div class="swpm-more-tag-not-logged-in swpm-margin-top-10">You need to login to view the rest of the content. Please <a class="swpm-login-link" href="http://cheyennestar.org/membership-login/?swpm_redirect_to=http%3A%2F%2Fcheyennestar.org%2Flocal%2Fjimmy-emmons-wins-national-award">Login</a>. Not a Member? <a href="http://cheyennestar.org/membership-join">Join Us</a></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://cheyennestar.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Login</h4>			<div class="textwidget"><div class="swpm-login-widget-form">
    <form id="swpm-login-form" name="swpm-login-form" method="post" action="">
        <div class="swpm-login-form-inner">
            <div class="swpm-username-label">
                <label for="swpm_user_name" class="swpm-label">Username or Email</label>
            </div>
            <div class="swpm-username-input">
                <input type="text" class="swpm-text-field swpm-username-field" id="swpm_user_name" value="" size="25" name="swpm_user_name" />
            </div>
            <div class="swpm-password-label">
                <label for="swpm_password" class="swpm-label">Password</label>
            </div>
            <div class="swpm-password-input">
                <input type="password" class="swpm-text-field swpm-password-field" id="swpm_password" value="" size="25" name="swpm_password" />
            </div>
            <div class="swpm-remember-me">
                <span class="swpm-remember-checkbox"><input type="checkbox" name="rememberme" value="checked='checked'"></span>
                <span class="swpm-rember-label"> Remember Me</span>
            </div>
            
            <div class="swpm-before-login-submit-section"></div>
            
            <div class="swpm-login-submit">
                <input type="submit" class="swpm-login-form-submit" name="swpm-login" value="Login"/>
            </div>
            <div class="swpm-forgot-pass-link">
                <a id="forgot_pass" class="swpm-login-form-pw-reset-link"  href="http://cheyennestar.org/membership-login/password-reset">Forgot Password?</a>
            </div>
            <div class="swpm-join-us-link">
                <a id="register" class="swpm-login-form-register-link" href="http://cheyennestar.org/membership-join">Join Us</a>
            </div>
            <div class="swpm-login-action-msg">
                <span class="swpm-login-widget-action-msg"></span>
            </div>
        </div>
    </form>
</div>
</div>
		</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://cheyennestar.org/local/jimmy-emmons-wins-national-award">Jimmy Emmons Wins National Award</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/centennial-museum-veterans-displays">Centennial Museum Veterans Displays</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/dennis-dugger-to-run-for-state-house">Dennis Dugger to Run for State House</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/district-3-commissioner-jim-barber-seeks-re-election">District 3 Commissioner Jim Barber Seeks Re-Election</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/fires-nearing-total-containment">Fires Nearing Total Containment</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"></ul></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="wysija-2" class="fwidget et_pb_widget widget_wysija"><h4 class="title">Subscribe to our Newsletter</h4><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-3" class="fwidget et_pb_widget widget_text"><h4 class="title">Contact</h4>			<div class="textwidget"><p>Cheyenne Star<br />
P.O. Box 250<br />
422 W Broadway<br />
Cheyenne, Oklahoma 73628<br />
Phone: 580-497-3324<br />
Fax: 580-497-3516<br />
Email: cheystar@mydobson.net</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget">		<div id="recent-posts-3" class="fwidget et_pb_widget widget_recent_entries">		<h4 class="title">Recent</h4>		<ul>
											<li>
					<a href="http://cheyennestar.org/local/jimmy-emmons-wins-national-award">Jimmy Emmons Wins National Award</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/centennial-museum-veterans-displays">Centennial Museum Veterans Displays</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/dennis-dugger-to-run-for-state-house">Dennis Dugger to Run for State House</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/district-3-commissioner-jim-barber-seeks-re-election">District 3 Commissioner Jim Barber Seeks Re-Election</a>
									</li>
											<li>
					<a href="http://cheyennestar.org/local/fires-nearing-total-containment">Fires Nearing Total Containment</a>
									</li>
					</ul>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="archives-2" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://cheyennestar.org/2018/04'> April 2018 </option>
	<option value='http://cheyennestar.org/2018/03'> March 2018 </option>
	<option value='http://cheyennestar.org/2018/02'> February 2018 </option>
	<option value='http://cheyennestar.org/2018/01'> January 2018 </option>
	<option value='http://cheyennestar.org/2017/12'> December 2017 </option>
	<option value='http://cheyennestar.org/2017/11'> November 2017 </option>
	<option value='http://cheyennestar.org/2017/10'> October 2017 </option>
	<option value='http://cheyennestar.org/2017/09'> September 2017 </option>
	<option value='http://cheyennestar.org/2017/08'> August 2017 </option>
	<option value='http://cheyennestar.org/2017/07'> July 2017 </option>
	<option value='http://cheyennestar.org/2017/06'> June 2017 </option>
	<option value='http://cheyennestar.org/2017/05'> May 2017 </option>
	<option value='http://cheyennestar.org/2017/04'> April 2017 </option>
	<option value='http://cheyennestar.org/2017/03'> March 2017 </option>
	<option value='http://cheyennestar.org/2017/02'> February 2017 </option>
	<option value='http://cheyennestar.org/2017/01'> January 2017 </option>
	<option value='http://cheyennestar.org/2016/12'> December 2016 </option>
	<option value='http://cheyennestar.org/2016/11'> November 2016 </option>
	<option value='http://cheyennestar.org/2016/10'> October 2016 </option>
	<option value='http://cheyennestar.org/2016/09'> September 2016 </option>
	<option value='http://cheyennestar.org/2016/08'> August 2016 </option>
	<option value='http://cheyennestar.org/2016/07'> July 2016 </option>
	<option value='http://cheyennestar.org/2016/06'> June 2016 </option>
	<option value='http://cheyennestar.org/2016/05'> May 2016 </option>
	<option value='http://cheyennestar.org/2016/04'> April 2016 </option>
	<option value='http://cheyennestar.org/2016/03'> March 2016 </option>
	<option value='http://cheyennestar.org/2016/02'> February 2016 </option>
	<option value='http://cheyennestar.org/2016/01'> January 2016 </option>

		</select>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-secondary" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58203"><a href="http://cheyennestar.org/sample-page-2">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58204"><a href="http://cheyennestar.org/membership-join">Join Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58206"><a href="http://cheyennestar.org/membership-login">Member Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58209"><a href="http://cheyennestar.org/online-access">Online Access</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58210"><a href="http://cheyennestar.org/rates-policies">Rates &#038; Policies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59150"><a href="http://cheyennestar.org/category/e-edition">E-Edition</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">Designed by Xtreme Grace Media | Copyright Cheyenne Star All Rights Reserved</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/cheyennestar.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/cheyennestar.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/cheyennestar.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5788835730","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"de7c6295e0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"63581","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Divi/js/custom.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/themes/Divi/core/admin/js/common.js?ver=3.1'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/cheyennestar.org\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cheyennestar.org/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.2'></script>
</body>
</html>
